5
votes
Vote UpVote

Solution: armv7 validation errors when submitting FireMonkey iOS apps to the AppStore

The Hacker's Corner – I was trying to record the process of submitting an app last Friday. My EDN app was ready for the AppStore. I ran into this: iPhone/iPod Touch: application executable is missing a required architecture. At least one of the following architecture(s) must be present: armv7 This happens on the validation step of submitting an app to the AppStore. The reason is that the validation step for AppStore submissions has changed. Support for *only* armv6 is no longer allowed. You have to support armv7, either by itself or have dual support (armv6 and armv7). This is a recent change, since I was able to ...
Favorite? Off-Topic? Anders Ohlsson @ 2012-04-12 20:32

Statistics

Visits: 754
Votes: 5
Favorites: 0
Off-Topic: 0

Visits by Source

User Actions

Users who voted for this posting

Philnext
Primoz Gabrijelcic
stukelly
Wouter
Yogi Yang
Subscribe:
Contact us to advertise on DelphiFeeds.com

Community Links

Torry Firebird News

Sponsor

 
Please login or register to use this functionality.
(click on this box to dismiss)