Vote UpVote

Lua4Delphi – Broken the Interface

OTAPI – I realize that not everyone is on Google+ (where I have been posting regular updates on Lua4Delphi), so you might not be aware that I have had to break the Interface on Lua4Delphi in order to make it support Lua 5.2 (something which has been requested so many times I couldn’t ignore it). The idea was to release L4D on Feb 1st, but I had to make a judgement call! It would be very bad to release it on Feb 1st, have people implementing it, only to find that the very first update requires them to start over due to the breaking of the Interface. I decided, therefore, to hold the release ...
Favorite? Off-Topic? Simon Stuart @ 2012-02-03 22:04


Visits: 505
Votes: 1
Favorites: 0
Off-Topic: 0

Visits by Source

User Actions

Users who voted for this posting

Contact us to advertise on DelphiFeeds.com

Community Links

Torry Firebird News


Please login or register to use this functionality.
(click on this box to dismiss)