1
vote
Vote UpVote

The curse of vulnerable OpenSSL DLLs

The Wiert Corner – When you ship OpenSSL DLLs, you should provide an update mechanism outside of your regular product cycle that updates these shortly after vulnerabilities are fixed. Few if any products do that. So I made an overview from products and OpenSSL DLL versions I had installed on various systems. I’m a developer, so the list is biased towards tools I use often. All of them are vulnerable: [WayBack] https://www.openssl.org/news/vulnerabilities.html 1.0.2.h by ContinuaCI 1.8.1.185 PostgreSQL and Avast 12.3 1.0.2.g by SourceTree 1.9.x embedded git_local 1.0.2d by Git for Windows 2.6.1 1.0.2a by ...
Favorite? Off-Topic? jpluimers @ 2016-12-30 19:04

Statistics

Visits: 1585
Votes: 1
Favorites: 0
Off-Topic: 0

Visits by Source

User Actions

Users who voted for this posting

Ph. B.
Subscribe:
Contact us to advertise on DelphiFeeds.com

Community Links

Torry Firebird News

Sponsor

 
Please login or register to use this functionality.
(click on this box to dismiss)