1
vote
Vote UpVote

Delphi XE2 Update 4 Dependency Issues?

Marco's Tech Blog – I (and a few others) found out there are dependencies on older versions of FireMonkey in Update 4. The specific issue I found blocks the Component Wizard (not that this is key piece of the Delphi IDE, but still...). it might depend on seomthing on my machine, or at the opposite because I don't have older versions. Here is the error: I've reported this on QC as http://qc.embarcadero.com/wc/qcmain.aspx?d=104016. But I've seen a few other related issues. Seems not everyone can reproduce this. If you installed Update 4, can you double check and offer me feedback? I'll ...
Favorite? Off-Topic? marcocantu @ 2012-03-09 10:28

Statistics

Visits: 779
Votes: 1
Favorites: 0
Off-Topic: 0

Visits by Source

User Actions

Users who voted for this posting

Alister Christie
Subscribe:
Contact us to advertise on DelphiFeeds.com

Community Links

Torry Firebird News

Sponsor

 
Please login or register to use this functionality.
(click on this box to dismiss)