Vote UpVote

Mac troubles redux

Delphi Haven – Not long after I posted previously about an anonymous blogger having problems with running Delphi applications on OS X Lion – the error message was ‘You cannot open the application test01.app because the Classic environment is no longer supported’, which in itself didn’t make any sense – some helpful hints were posted in a comment: For what it’s worth, I run applications built with XE2 on OSX Lion just fine. Other people do too. I think it’s unlikely that Carbon APIs would cause this. This error normally occurs for a OS9 application, i.e. something is probably making the ...
Favorite? Off-Topic? Chris Rolliston @ 2012-01-20 16:45


Visits: 650
Votes: 0
Favorites: 0
Off-Topic: 0

Visits by Source

User Actions

Users who voted for this posting

Contact us to advertise on DelphiFeeds.com

Community Links

Torry Firebird News


Please login or register to use this functionality.
(click on this box to dismiss)