3
votes
Vote UpVote

Important Compatibility Announcement regarding OpenSSL

Arvid's Blog – The latest two versions of OpenSSL I’ve released only support Windows XP SP2, Windows Server 2003 SP1 and newer. The affected OpenSSL versions are: 0.9.8 q, 0.9.8 r, 1.0.0 c and 1.0.0 d. Technical Background: The mentioned libraries statically link against a version of msvcrt.lib which include references to EncodePointer/DecodePointer and _except_handler4_common. EncodePointer and DecodePointer [...]
Favorite? Off-Topic? Arvid @ 2011-03-24 21:58

Statistics

Visits: 817
Votes: 3
Favorites: 0
Off-Topic: 2

Visits by Source

User Actions

Users who voted for this posting

Robert Love
stukelly
Sylvio
Subscribe:
Contact us to advertise on DelphiFeeds.com

Community Links

Torry Firebird News

Sponsor

 
Please login or register to use this functionality.
(click on this box to dismiss)