Vote UpVote

For Pre D2007 versions: CodeCentral 24535 Delphi SOAP Runtime and Importer Update

The Wiert Corner – Had to use this on an old project, so I put this up as a reference (quite a few people have it, it was released late 2007 and I just put it up here as a reference for myself): 24535 Delphi SOAP Runtime and Importer Update. It contains the SOAP runtime and WSDL importer from Delphi 2007, but then compiled for Delphi  7, Delphi  2005 and Delphi  2006. So if you have a project stuck in one of those old Delphi versions, you can use the SOAP/WSDL support from Delphi 2007. –jeroen
Favorite? Off-Topic? jpluimers @ 2009-12-23 05:00


Visits: 502
Votes: 1
Favorites: 0
Off-Topic: 0

Visits by Source

User Actions

Users who voted for this posting

Contact us to advertise on DelphiFeeds.com

Community Links

Torry Firebird News


Please login or register to use this functionality.
(click on this box to dismiss)