5
votes
Vote UpVote

Sorry, I’m now Delphi 2009 and 2010 only

Andy's Blog – Yesterday night I installed Windows 7 (64bit). And after 8 hours of installations I had everything installed and configured except Delphi. Today I had to decide what Delphi versions I want to install. And because Delphi 7 long outlived its lifetime and I didn’t want to go through all the problems that Delphi 7 has under Vista/Windows 7  again, I decided against it. The next Delphi version was Delphi 8. No thanks. The same for Delphi 2005. And Delphi 2006 would have required me to install .NET 1.1 and it doesn’t give me any benefit. So it was also off the list. Now I had the Delphi ...
Favorite? Off-Topic? Andreas Hausladen @ 2009-10-16 19:26

Statistics

Visits: 956
Votes: 5
Favorites: 0
Off-Topic: 0

Visits by Source

User Actions

Users who voted for this posting

Barton_Stano
Charles Ardour
Cobus Kruger
mjustin
stukelly
Subscribe:
Contact us to advertise on DelphiFeeds.com

Community Links

Torry Firebird News

Sponsor

 
Please login or register to use this functionality.
(click on this box to dismiss)