4
votes
Vote UpVote

New Delphi Upgrade Policy – Get in QUICK!

Te Waka o Delphi – If you are using any version of Delphi that is more than 3 versions older than the current version (i.e. Delphi 7 or older, as of today), the days of upgrading to the latest version will soon be over. I am seriously disheartened by this change in policy. Whether you agree with the sentiment or not, there [...]
Favorite? Off-Topic? Jolyon Smith @ 2009-09-15 23:14

Statistics

Visits: 913
Votes: 4
Favorites: 0
Off-Topic: 0

Visits by Source

User Actions

Users who voted for this posting

Charles Ardour
mjustin
stukelly
Tier777
Subscribe:
Contact us to advertise on DelphiFeeds.com

Community Links

Torry Firebird News

Sponsor

 
Please login or register to use this functionality.
(click on this box to dismiss)