1
vote
Vote UpVote

If you use Delphi or RAD Studio 10.2.2, ensure you have the latest one installed (build 2004) as it fixes some binary DCU incompatibility bugs

The Wiert Corner – Not all updates are equal, so if you use Delphi or RAD Studio 10.2.2, ensure you have the latest one installed (build 2004) as it fixes some binary DCU incompatibility bugs in the old one (build 1978). You can get the web-install for that build from [WayBack] 30806 RAD Studio, Delphi, C++Builder 10.2 Release 2 Web Install which states: We have updated RAD Studio 10.2.2 to address an issue that caused incompatibility problems for a number of third party components.This build (build 2004) replaces the previously released RAD Studio 10.2.2 build (build 1978). The updated 10.2.2 build requires a ...
Favorite? Off-Topic? jpluimers @ 2017-12-19 18:05

Statistics

Visits: 7080
Votes: 1
Favorites: 0
Off-Topic: 0

Visits by Source

User Actions

Users who voted for this posting

Bruce McGee
Subscribe:
Contact us to advertise on DelphiFeeds.com

Community Links

Torry Firebird News

Sponsor

 
Please login or register to use this functionality.
(click on this box to dismiss)