2
votes
Vote UpVote

Delphi and Xcode scary thought

The Wiert Corner – With Xcode updating frequently and Delphi about yearly and often taking more than 1 go at fixing things, you get this scary thought: Scott Pinkham I’ve learned to not update Xcode, OSX or iOS until absolutely necessary, and even then I usually stick with an older version of Xcode that is known to be compatible with Delphi. It takes a while for Embaradero/Idera to fix issues every time Apple makes some breaking change. I recommend rolling back to an earlier version if you can. via: [WayBack] Hello, I upgraded my Xcode to the latest version 8.2.1 and ios SDK 10.2 Now… ...
Favorite? Off-Topic? jpluimers @ 2017-01-05 18:04

Statistics

Visits: 2041
Votes: 2
Favorites: 0
Off-Topic: 0

Visits by Source

User Actions

Users who voted for this posting

Ph. B.
The Delphi Disciple
Subscribe:
Contact us to advertise on DelphiFeeds.com

Community Links

Torry Firebird News

Sponsor

 
Please login or register to use this functionality.
(click on this box to dismiss)