0
votes
Vote UpVote

Built-in Delphi XE6, XE7 and XE8 Fast Reports have issue “F2051 Unit fs_iinterpreter was compiled with a different version of fs_isysrtti.TfsSysFunctions”

The Wiert Corner – I’ve seen this compiler error in Delphi XE8 and others in Delphi XE6 and XE7 using a project depending on the built-in FastReports: F2051 Unit fs_iinterpreter was compiled with a different version of fs_isysrtti.TfsSysFunctions This will probably fail in more recent versions as well. The easiest workaround is this: Fast Report XE6 (4.15.10) Fast Report XE7 (Version 5.1.5) Fast Report XE8 (Version 5.2) The problem could be solved with help of technical support (Paul Gursky). The solution is to remove all pas files from: LibD20 (XE6) LibD21 (XE7) LibD22 (XE8) LibD22x64 (XE8) The ...
Favorite? Off-Topic? jpluimers @ 2016-06-30 13:00

Statistics

Visits: 1161
Votes: 0
Favorites: 0
Off-Topic: 0

Visits by Source

User Actions

Users who voted for this posting

Subscribe:
Contact us to advertise on DelphiFeeds.com

Community Links

Torry Firebird News

Sponsor

 
Please login or register to use this functionality.
(click on this box to dismiss)