2
votes
Vote UpVote

Starting FPC compiler changed to 2.6.4

Delphi and stuff – The starting FPC compiler (used to compile the latest trunk FPC) has been 2.6.2 for some time now. This has changed recently; to compile the latest trunk FPC you need FPC 2.6.4 which has not yet been pushed to official repositories. At the moment the easiest work-around is to upgrade to FPC 2.6.4 using Petr Hlo┼żek's PPA: ~ $ sudo add-apt-repository ppa:ok2cqr/lazarus ~ $ sudo apt-get update ~ $
Favorite? Off-Topic? Ondrej Kelle @ 2015-08-26 14:22

Statistics

Visits: 928
Votes: 2
Favorites: 0
Off-Topic: 0

Visits by Source

User Actions

Users who voted for this posting

TOndrej
vintagedave
Subscribe:
Contact us to advertise on DelphiFeeds.com

Community Links

Torry Firebird News

Sponsor

 
Please login or register to use this functionality.
(click on this box to dismiss)