Vote UpVote

Continua CI and the OpenSSL Heartbleed Vulnerability

VSoft Technologies – By now you have  probably heard or read about the OpenSSL Heartbleed Vulnerability  (unless you have been living under a rock for the last week)! We have had a few customers ask us whether Continua CI is vulnerable to this exploit.  The short answer is No.  Continua CI itself does not use Open SSL directly, but the default database engine, PostgreSQL, does. The version of PostgreSQL we ship with Continua CI is 9.1.3 .1254 and it does include a version of OpenSSL with the vulnerability, however ssl support is turned off by default and is not used by Continua CI.   We ...
Favorite? Off-Topic? 2014-04-12 08:28


Visits: 11
Votes: 0
Favorites: 0
Off-Topic: 0

Visits by Source

User Actions

Users who voted for this posting

Contact us to advertise on DelphiFeeds.com

Community Links

Torry Firebird News


Please login or register to use this functionality.
(click on this box to dismiss)