Vote UpVote

Raize Components 6 updates for Delphi XE6

The Wiert Corner – Just found out that a new version of Raize Components 6 with Delphi XE6 support got released. Raize Components 6 actually supports Delphi 2009 through XE6 (and C++ Builder and RAD Studio). Older Delphi versions are also supported by older Raize Component versions, as Ray Konopka posted last year: Raize Components 4 supported Delphi 5 through Delphi 2007. Raize Components 5 supported Delphi 7 through Delphi XE. Raize Components 6 supports Delphi 2009 through Delphi XE5 (now XE6). via Raize Software Support Forums • View topic – Installing multiple versions of the Raize Components. (In ...
Favorite? Off-Topic? Jeroen Pluimers @ 2014-04-22 07:32


Visits: 649
Votes: 1
Favorites: 0
Off-Topic: 0

Visits by Source

User Actions

Users who voted for this posting

Contact us to advertise on DelphiFeeds.com

Community Links

Torry Firebird News


Please login or register to use this functionality.
(click on this box to dismiss)