3
votes
Vote UpVote

Starting with XE6 IDEFixPack will support only 4 IDE versions

Andy's Blog – Before I can install XE6 I have to uninstall some older versions of RAD Studio because I will run out of disk space on my SSD when I install XE6. The newer the Delphi version is the more disk space it takes, mainly due to the variety of supported platforms (Win32 debug/Win32 release/Win64 debug/…) After installing XE5 I was left with 12 GB free disk space (all the installation image in ProgramData are moved to my HDD) and half a year later I’m down to 6 GB. I won’t be able to support my IDE plugins for some older RAD Studio versions the moment I uninstall them. Why not move the older IDEs to ...
Favorite? Off-Topic? Andreas Hausladen @ 2014-04-15 19:12

Statistics

Visits: 1170
Votes: 3
Favorites: 0
Off-Topic: 1

Visits by Source

User Actions

Users who voted for this posting

Alister Christie
stukelly
Zzzzz
Subscribe:
Contact us to advertise on DelphiFeeds.com

Community Links

Torry Firebird News

Sponsor

 
Please login or register to use this functionality.
(click on this box to dismiss)