Vote UpVote

OpenSSL and InterBase = all is OK!

Stephen Ball РI am sure many of you have seen in the news this week the well publicised vulnerability in OpenSSL that has been named Heartbleed. https://www.openssl.org/news/secadv_20140407.txt and http://heartbleed.com/ InterBase is not affected by this issue. InterBase encryption uses OpenSSL version 0.9.8g (InterBase 2009), version 1.0.0a (InterBase XE) and version 1.0.0d (InterBase XE3). These editions are NOT affected by this vulnerability. For more information on InterBase please visit http://www.embarcadero.com/products/InterBase
Favorite? Off-Topic? Stephen Ball @ 2014-04-10 18:40


Visits: 642
Votes: 1
Favorites: 0
Off-Topic: 0

Visits by Source

User Actions

Users who voted for this posting

Alister Christie
Contact us to advertise on DelphiFeeds.com

Community Links

Torry Firebird News


Please login or register to use this functionality.
(click on this box to dismiss)