Vote UpVote

Upgrade your old Delphi version to XE5, any version

Behind the connection – Sometimes Embarcadero is promoting his latest Delphi and C++ builder by allowing customer to upgrade from ANY older version. This is just happening now! I'm really convinced that any Delphi user MUST update to the latest XE5, specially those still using the old D7 and even D5. Migration is not that difficult. Most of the time, well written code just requires a recompile. Have a look at http://
Favorite? Off-Topic? Fran├žois Piette @ 2013-12-04 20:32


Visits: 786
Votes: 0
Favorites: 0
Off-Topic: 0

Visits by Source

User Actions

Users who voted for this posting

Contact us to advertise on DelphiFeeds.com

Community Links

Torry Firebird News


Please login or register to use this functionality.
(click on this box to dismiss)