10
votes
Vote UpVote

Embarcadero DROPS Anydac support Delphi XE also.

Parallel Pascal Worlds – With all that noise on the line, we forget to comment this detail: you can't use FireDac on previous delphi version. The only version supported is Delphi XE3. Several questions come to my mind. First, are they idiot? Second, no really, are they idiot? For wich reason a company drop support not only to others pascal compilers , supossing they are a real competence, but to all delphi customers having previous delphi versions? How can this not bring money to EMB? Why a Delphi 2010 or Delphi XE2 user CAN'T buy Firedac? And what STOP THEM to do the same limitation on next versions and force ...
Favorite? Off-Topic? donaldshimoda @ 2013-03-07 12:52

Statistics

Visits: 1309
Votes: 10
Favorites: 0
Off-Topic: 1

Visits by Source

User Actions

Users who voted for this posting

Artur
deksden
DelphiDev
dschuch
Pablo
Primoz Gabrijelcic
Radosław Kokoć
Russell Weetch
VICovSki
Zzzzz
Subscribe:
Contact us to advertise on DelphiFeeds.com

Community Links

Torry Firebird News

Sponsor

 
Please login or register to use this functionality.
(click on this box to dismiss)